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ABSTRACT 

Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor 

incididunt ut labore et dolore magna aliqua. Consectetur libero id faucibus nisl tincidunt 

eget nullam non nisi. Pulvinar pellentesque habitant morbi tristique. Mauris cursus mattis 

molestie a iaculis. Donec massa sapien faucibus et molestie ac feugiat sed lectus. Lorem 

ipsum dolor sit amet consectetur adipiscing elit ut. Neque aliquam vestibulum morbi 

blandit cursus risus at ultrices. Elit pellentesque habitant morbi tristique. Fermentum 

posuere urna nec tincidunt. Eget sit amet tellus cras adipiscing enim. 

Morbi tristique senectus et netus et malesuada. Mauris commodo quis imperdiet 

massa tincidunt. Tincidunt id aliquet risus feugiat in ante. Duis ut diam quam nulla 

porttitor massa id neque. Non sodales neque sodales ut etiam sit amet. Hac habitasse 

platea dictumst vestibulum rhoncus est pellentesque elit ullamcorper. Natoque penatibus 

et magnis dis parturient montes nascetur. Senectus et netus et malesuada fames. Sapien et 

ligula ullamcorper malesuada proin libero. Nulla facilisi cras fermentum odio eu feugiat 

pretium. Fames ac turpis egestas sed tempus urna. Eu nisl nunc mi ipsum faucibus. Sit 

amet purus gravida quis. 

Commodo viverra maecenas accumsan lacus vel facilisis volutpat est velit. Amet 

purus gravida quis blandit turpis cursus in hac. Sagittis vitae et leo duis ut diam quam. 

Pulvinar elementum integer enim neque volutpat ac tincidunt. Volutpat consequat mauris 

nunc congue nisi vitae suscipit. Eget sit amet tellus cras. Metus aliquam eleifend mi in 

nulla posuere sollicitudin aliquam. Suspendisse faucibus interdum posuere lorem ipsum 

dolor sit amet consectetur. 
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1. INTRODUCTION 

1.1. USING THE DISSERTATION TEMPLATE 

This is where the main body of the dissertation begins. Note that the capitalization 

of your headings should be identical in the Table of Contents (TOC), so be sure to type 

1st level headings and 2nd level subheadings in all caps, or use the “Change Case” option 

under the Font group to change them to “UPPERCASE.” By default, Word’s spellcheck 

will ignore words in all caps, so go to File > Options > Proofing and make sure “Ignore 

words in UPPERCASE” is not selected. 

This text and all text within the body of the T/D uses “Style Body Text,” which 

can be found on the Styles menu under the Home tab. You can click the dialog box 

launcher in the corner of the Styles group to view the full Styles menu. All headings, text, 

figure titles, and table titles within your document have been mapped to the Style formats 

and should be used throughout your T/D in order for the Table of Contents, figures, etc. 

to function correctly.  

1.1.1. How to Use the Style Formats.  This is a 3rd level subheading and is 

indented 0.5 in. over from the left margin. This heading is NOT in all capital letters; 

instead, the first letter of each major word is capitalized. The paragraph text begins 

immediately after the heading. 

Because Word wants to treat the entire line as Heading 3, formatting them 

properly takes an extra step. First, click the down arrow on your Quick Access Toolbar 

and select “More Commands.” In the drop-down menu, select “All Commands,” scroll 

down to “Style Separator,” and press “Add.”  
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Now, type your 3rd level heading on a line by itself. Mark the heading as 

“Heading 3” in the Styles menu. With your cursor within the text of your heading, click 

the Style Separator tool in the Quick Access toolbar, or press Ctrl + Alt + Enter. Your 

body text should be moved up to the same line as your heading, but it will not be treated 

as part of the heading and will not appear in your Table of Contents. This is the way this 

template has formatted 3rd and 4th level headings. 

The other way to work with 3rd level headings is to insert a carriage return at the 

end of the first line of the paragraph. This method requires more manual adjustment. If 

you format your 3rd level headings this way, the entire first line will appear in your TOC 

and the extra words will need to be removed.  

The Styles to use for headings and titles are as follows:  

• Appendix Title (1): use for the title under “APPENDIX” if you only have one 

appendix. This title is optional. It will not appear in your TOC 

• Appendix Title (2): if you have multiple appendices, use this for only the title on 

the appendices’ title pages so it will link to your TOC. You will need to add in the 

word “APPENDICES” and the corresponding letter (e.g., “A” and “B”) in your 

TOC 

• HEADING 0: all headings in the front matter (i – ix) that appear in the TOC, and 

for the heading “Appendix” if you only have one appendix 

• TOC Heading 1: only used for the “Table of Contents” heading to avoid having it 

appear within your TOC 

• Heading 1: all major section headings, such as INTRODUCTION at the 

beginning of the current section 
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• Heading 2, Heading 3, etc.: all subsection headings follow in a like manner (see 

1.1 USING THE DISSERTATION TEMPLATE) 

• Style Body Text: body text with a first-line indentation 

• Normal: body text in the same paragraph as 3rd or 4th level headings (this style 

operates the same as Style Body Text, but does not have first line indentation) 

• Figure Title: all figure captions  

• Table Title: all table titles  

1.1.2. How to Use the Table of Contents.  The TABLE OF CONTENTS, LIST 

OF ILLUSTRATIONS, LIST OF TABLES, and NOMENCLATURE all work in a  

similar manner. The TOC is automatically generated and uses the styles mentioned 

above. They are already linked together, so once you input your own content, all you 

have to do is right click in the TOC and click “Update Fields” (and “Update Entire 

Table” if prompted) and your headings and page numbers automatically appear. All you 

will need to do in your TOC is add in “SECTION,” single-space multilined headings, and 

write “APPENDICES” and the corresponding letter if you have multiple appendices.  

If your line in the TOC is missing the dotted leader between the heading and the 

page number, put your cursor before the page number and hit the “Tab” key. This should 

move your page number over to the right margin and add the dotted leader. 

The LIST OF ILLUSTRATIONS (LI) and LIST OF TABLES (LT) work in a 

similar manner, except they use the styles “Figure Title” and “Table Title,” respectively. 

Again, to update these, you will have to right-click the table and click “Update Field.” 

You can leave the word “Figure” or “Table” at the start of each line or you can have the 

word appear above the list of numbers, but you should not have both.  
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1.1.3. How to Add to the Nomenclature.  Other tables such as for the 

NOMENCLATURE (NOM) are updated the same way as the TOC. However, to get a 

symbol to be added to the NOM, you must add a Field before the symbol. For example,  

suppose you wanted the symbol β to be added to the NOM. First, turn on the Show/Hide 

Paragraph Code button in the upper right corner of the Paragraph group in the Home tab. 

Then, press Ctrl + F9 to open up a Field tag. Inside the Field tag, you will type in the 

following: 

{ TC “β Description Goes Here” \n \f NOM } 

where inside the quotation marks, β is your symbol, followed by a tab and your 

description of the symbol. After the closing quotation mark, \n is used to suppress page 

numbers, and \f NOM links the entry to your Nomenclature section.  

Try it out yourself by adding an entry for φ as “Golden Ratio Constant” and then 

updating your Nomenclature section. If done correctly, the new entry should be added 

between β and α. 

The other way to insert a Field tag is to go to Insert > Quick Parts > Field. Then, 

in the Field Names box, scroll down and select TC, type the description for your symbol 

in the Text Entry box, check “Supresses page numbers,” and press OK.” After this, you 

will still need to define your symbol and link it to your Nomenclature. Turn on the 

Show/Hide button, then type your symbol inside your opening quotation mark and press 

the tab button once. Then, add \f NOM to the end of the entry. To show another example, 

show the codes on this: α. 
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The spacing in your Nomenclature will need to be manually adjusted to be fully 

correct. When adjusting tabs and spacing, make sure your changes are not being linked to 

your TOC.  

1.1.4. Formatting Figures.  Figures should be formatted with plenty of space 

above and below the actual figure (two carriage returns with double spacing). The title 

should be below the Figure and be designated with Figure x.y. where x is the number of 

the main section that the figure is in and y is the number of the figure in that section. For 

example, Section 1 could have Figures 1.1, 1.2, and 1.3. Then, Section 2 could have 2.1, 

2.2, 2.3, and 2.4. Refer to figures like this: Figure 1.1 and 1.2 illustrate a classic four-bar 

linkage where R1 is the ground link. Titles and captions should be identical in the main 

body and in the LI/LT. If your figure has multiple parts (such as a, b, etc.), you can 

include a common title before the individual descriptions in your main body and then use 

only the common title in your LI/LT. 

 

Figure 1.1. Example Four-Bar Linkage. 
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Equations should be numbered throughout the T/D and should have one blank line 

before and after (one carriage return with double line spacing). Best practice is to 

introduce your equations before they appear, such as in Equation (1) and (2): 

0coscoscoscos 44332211 =+++ θθθθ RRRR    (1) 

0sinsinsinsin 44332211 =+++ θθθθ RRRR    (2) 

If your next line under an equation is a new paragraph, it should be indented. If it 

is within the same paragraph or the sentence continues after the equation (most 

commonly starting with “where”), then the line should not be indented. 

 

 

Figure 1.2. Four-Bar Linkage – Crossed Configuration. 

 

1.1.5. Formatting Tables.  Tables are formatted in much the same way as 

figures. The title is placed at the top, and an extra line of space is used above and below. 

Do this by inserting two carriage returns above and below, and add in 12 pt of “Before” 

paragraph spacing in the line below the table, unless it comes before a 2nd level heading. 

The numbering of tables in the SECTION writing follows the same rules as the figures. 

Table 1.1 is one such example. 
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Table 1.1. Original STATUS Array for Example Mechanism 

 
Loop # 

Vector numbers 

 1 2 3 4 5 6 7 8 9 10 11 12 

Mag 1 0 0 0 0 9 9 9 9 9 9 9 9 

Dir 1 1 1 1 0 9 9 9 9 9 9 9 9 

Mag 2 9 9 9 9 0 0 1 0 9 9 9 9 

Dir 2 9 9 9 9 1 1 0 0 9 9 9 9 

Mag 3 0 9 9 9 9 9 9 9 0 0 1 0 

 

1.2. MORE EQUATIONS AND FIGURES 

Below are new example equations. Note that they are Equations (3) and (4): 










 −±−
= −

D
DFEE

2
4tan2

2
1

3θ     (3) 










 −±−
= −

A
ACBB

2
4tan2

2
1

4θ     (4) 

this line continues the sentence, where you will normally define the symbols that you 

used within your equations, so the first word is not capitalized or indented. 

Shown below is the third figure. Make sure that your punctuation and 

capitalization within your figure captions is consistent. If you decide to end your captions 

with a period, make sure to do so with all of them. 

 



 

 

8 

 
Figure 1.3. Example Mechanism. 

 

1.3. TIPS AND TRICKS FOR FORMATTING 

This section will review helpful tips and tricks when using this template in order 

to achieve proper formatting. Note that this template was created for Word 2016; other 

versions of Word might vary. 

1.3.1. Show/Hide Button.  The Show/Hide button (¶) is located under the Home 

tab in the top right corner of the Paragraph group. This button will allow you to see non-

printing characters such as spaces, tabs, carriage returns, and page breaks. If you are 

having formatting issues, turning on this button will help you identify the problem. 

1.3.2. Spell Check.  Be sure to check the spelling and grammar in your document 

periodically. If this is not turned on automatically, you can click on “Spelling & 

Grammar” under the Review tab to launch a review.  
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To change or update the settings of Word’s Spell Check, go to File > Options > 

Proofing. Make sure “Ignore words in UPPERCASE” is turned off so that Word will still 

check the spelling in your headings. In the Proofing dialog box, you can also click on 

“Settings” next to “Writing Style” and select additional areas of grammar and style for 

Word to check.    

1.3.3. Miscellaneous.  While writing and formatting your document, the 

following is recommended: 

• Save your document often and back up with multiple files. 

• Set your text to “Left Align.” Justified text is accepted, but will often lead 

to more formatting problems. 

• Check your headings periodically. Make sure the numbering and the 

formatting for all of them is correct and consistent 

For more information on single-spacing headings, see Section 3. For information 

on how to use landscape pages for large tables or figures, see Appendix B. 

1.3.4. Checklist.  Be sure to check the following items before submitting a new 

version for format checking: 

• Heading numbers are bold. 

• “SECTION” and “APPENDICES” are written into your TOC. 

• Page numbers and headings in TOC have been updated. 

• Capitalization and punctuation are consistent in all figures and tables. 

• Spacing above and below figures and tables is consistent. If your figure is 

right before a 2nd level heading, you may need to move your cursor to the 

blank line after the figure and change that line to single spacing. 
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This is not an exhaustive list. Please refer to the official Missouri S&T Thesis & 

Dissertation Specifications for a full list of formatting requirements. If you are having 

problems with the templates, refer the user guide on Graduate Studies’s website.  
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2. MISCELLANEOUS INFORMATION 

2.1. THIS IS A SECOND LEVEL SUBHEADING 

The following paragraphs demonstrate how to use a citation and a footnote. 

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Cras imperdiet non nisl et 

consequat. Donec ac ligula velit. Donec et erat bibendum, aliquam justo vitae, 

condimentum sem. Donec sit amet quam eu nisi viverra maximus nec eget lectus [1]. 

Donec rhoncus pretium enim, vel malesuada dui feugiat et. Etiam ultricies vel 

nunc ut venenatis.1 The footnote is at the bottom of this page. 

2.2. THIS IS ANOTHER SECOND LEVEL SUBHEADING 

 Note that there will always be an extra line of space before 2nd level headings. 

Below is a figure for this section. It is Figure 2.1, reflecting the first figure in Section 2. 

 

 
Figure 2.1. Vector Loop Decomposition of Loop 1. 

 

                                                 

1 Here’s the text of the footnote. 
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This is the next line after Figure 2.1. Keep in mind that you should have the same 

space above and below a figure, and your page should not begin or end in an orphan line. 

2.2.1. Third Level Heading.  This is the first 3rd level heading of Section 2. Note 

the difference between this and the others. Remember that when you unbold the first line 

of your paragraph next to a 3rd or 4th level heading, do not highlight the last space, 

otherwise your heading number will be unbolded. If this happens, turn on the Show/Hide 

button, highlight the paragraph symbol at the end of the first line, and press bold. If this 

does not work, click on the number and change the entire first line back to your heading 

style, then try again to remove the bold on the first sentence.  

2.2.2. Another Third Level Heading.  This is the second 3rd level heading of 

Section 2. Remember that the first letter of every major word and any proper nouns (such 

as names of people or places) of a 3rd level heading is capitalized. 

2.2.2.1. Fourth level heading.  This is the first 4th level heading of Section 2. 

Note the difference between this and the others. Only the first letter of the first word of 

the heading and any proper nouns (such as names of people or places) are capitalized in a 

4th level heading.   

2.2.2.2. Another fourth level heading.  This is the second 4th level heading of 

Section 2. Subheadings beyond the 4th level should be avoided, and bullet points used 

instead. Section 3 demonstrates how to format titles that are longer than one line and how 

they should appear in the TOC. 
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3. THIS IS SECTION THREE WITH A VERY LONG HEADING THAT NEEDS 
TO BE SINGLE SPACED 

3.1. HOW TO SINGLE-SPACE FIRST LEVEL, SECOND LEVEL, AND THIRD 
LEVEL HEADINGS 

Your 1st level headings should automatically be single spaced if they are more 

than one line long. To single-space a 2nd level heading, highlight the heading and change 

to single line spacing. Then, place your cursor at the end of the last line of the heading 

and add 12 pt of “After” paragraph spacing. Then, use the ruler to make sure your second 

line is properly aligned under the text of first line.  

3.1.1. Third Level Heading.  Mauris faucibus, turpis vitae maximus imperdiet 

arcu velit iaculis libero, eu vestibulum sem velit vitae enim. Pellentesque lacus ex, 

lobortis a congue sit amet, vulputate eu velit. Pellentesque nunc arcu, aliquet in 

malesuada id, fringilla elementum lacus. Vestibulum rhoncus ipsum erat, non faucibus 

lorem dignissim eget. 

3.1.2. Another Third Level Heading that Demonstrates Spacing of a Very 

Long Title.  Note that long titles for 3rd and 4th level headings are kept double spaced in 

text but are still single spaced within the TOC. 

3.1.2.1. Fourth level heading.  Sed et dui a odio pharetra tempor aecenas 

pretium, erat vulputate ullamcorper malesuada, ex erat auctor mi, ut pharetra leo velit 

eget nisi. Mauris consequat at ante at pellentesque. Proin dignissim ipsum in orci laoreet, 

a pharetra nunc consequat. Nam quis lacinia neque. Sed et felis mauris. Fusce tempor 

semper tincidunt. Phasellus vehicula mauris vel purus gravida fermentum. Etiam 

tincidunt consectetur sagittis. 
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3.1.2.2. Another fourth level heading. In varius molestie leo massa lobortis 

donec suscipit, mi vel hendrerit dignissim, purus turpis euismod turpis, sodales. 

3.2. ANOTHER SECOND LEVEL HEADING 

It is important to remember never to have a Section 1 without a Section 2. Thus, 

you should not have Section 3.1 without also having Section 3.2.  

The captions of tables with titles that are more than one line long should be single 

spaced, as shown in Figure 3.1. 

 

 
Figure 3.1. Example of a Figure with Multiple Parts and a Very Long Title That Takes 
Up More Than One Line. a) Caption for Part A Goes Here. b) Caption for Part B Goes 

Here. c) Caption for Part C Goes Here. d) Caption for Part D Goes Here. 

 

a b

c d



 

 

 

APPENDIX A. 

TITLE OF FIRST APPENDIX 

 

Click on the rectangle placed 
over the page number and 
change Shape Outline to “No 
Outline” under the Drawing 
Tools Format Tab. Now you 
can place the rectangle such 
that it hides the page number. 
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Put your appendix information here. Note that the format used here is for a T/D 

that has more than one appendix. The format for this is each appendix must have its own 

title sheet with the word APPENDIX, in uppercase letters, followed by an uppercase 

letter and centered on the page. You should then have two blank lines and then the 

TITLE of the appendix in uppercase letters. Do NOT include a page number on the 

appendix title page, but it is counted in the overall page count.  

For a T/D with a single appendix, the word APPENDIX must be centered at the 

top of the page and the material should start on the same page. Note that there is NOT a 

letter distinction for this type. An example of a single appendix is shown on the thesis 

template. Use Heading 0 for “APPENDIX” and Appendix Title (1) for the title. 

If you have multiple appendices, they will have to be manually adjusted in the 

TOC.  The titles will link automatically, but you must type in “APPENDICES” on the 

line before them, and write in the corresponding letter beside each title.  

Page number should not be present on appendix title pages. You can do this by 

inserting section breaks before and after, then unlinking the page number to previous 

pages and selecting “remove page number” from the appendix title page. Another easy 

way to do it is to draw a white rectangle without a border over the page number, as 

shown in the previous page. 

 



 

 

 

APPENDIX B. 

TITLE OF SECOND APPENDIX 
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You may want to put large figures or tables within your appendix rather than in 

the middle of your main body. Note that you can turn a page landscape for a figure or 

table, but your page number should be in the same spot as your other pages when the 

page is turned back to portrait. In other words, Word’s automatic readjustment of page 

numbers on landscape pages will be incorrect. You will need to manually readjust the 

page number, or keep the page portrait and turn your figure sideways. 

To turn a figure sideways: click the figure, then drag the arrow until it is in the 

right position. Note that this does not work for tables and graphs. You can insert a table 

or graph into a text box, turn the text box sideways, and then remove the border, but note 

that this will likely cause the program to slow if done multiple times. Instead of turning a 

table sideways, you could also change the text direction within the table.  

To turn a page sideways: insert a section break before and after the page. It is 

easiest to put a box over the current page number (be sure to remove the border) and then 

insert a text box with the page number written in, then turn the text box sideways where 

the page number should be. Note that you will manually have to update the page number 

you have written in if the page location shifts. 
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 Table B.1. Formatting a Landscape Table. a) Turning a Table Sideways (p. 19). b) Turning a Page Landscape (p. 20). (cont.) 

COLUMN A 

ROW 1 

COLUMN B COLUMN C COLUMN D COLUMN E 

ROW 2 2B 2C 2D 2E 

ROW 3 3B 3C 3D 3E 

ROW 4 4B 4C 4D 4E 

ROW 5 5B 5C 5D 5E 

ROW 6 6B 6C 6D 6E 

 20 This page number must 
be manually updated if 
page location changes 

Word automatically places 
your page number here when 
turning the page landscape 
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References can be formatted as a numbered list or alphabetically with a hanging 

indent. References that exceed one line must be single spaced within, so it might be 

easiest to single-space all text in your references and then add in space between new 

references (either by manually adding in carriage returns between each reference, or by 

adding 15 pt of “after” spacing between paragraphs). Remove the blue text and 

underlines from your hyperlinks. 
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VITA 

Provide information about yourself here. You must include your full legal name, 

Joseph Edward Miner. For privacy reasons, including your date of birth is not required. 

All degrees earned and year earned need to be included in the vita. Also include the 

degree and date of the current degree earned. The vita should be written in past tense. 

Finally, remember to include a blank unnumbered flyleaf at the end for your 

document if you included one at the beginning. 
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